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User Groups 

Subject Matter Expert Distribution List: ITS-ODY-SME 

Application Development Group: ITS-ODY-DEV 

Report Writers: ITS-ODY-ECR_2 

Current PROD List: JPs and BAs 

High-Level Troubleshooting Flow 

 

Desktop Troubleshooting 

Initial Discovery 

1. What are the specific symptoms? 
a. Capture detailed steps on how to reproduce the problems 
b. PSR (Problem Steps Recorder)  

https://blogs.technet.microsoft.com/appv/2010/04/12/document-sequencing-on-windows-7-with-the-
problem-steps-recorder/  

2. Where/What is the problem affecting? 
a. Identify the people/desktops or Offices/physical locations impacted. 

3. Have any changes been made to the environment? 
a. New desktops, Windows updates etc. 

4. Have any changes been made to the network infrastructure? 
a. Changes to networking equipment 

https://blogs.technet.microsoft.com/appv/2010/04/12/document-sequencing-on-windows-7-with-the-problem-steps-recorder/
https://blogs.technet.microsoft.com/appv/2010/04/12/document-sequencing-on-windows-7-with-the-problem-steps-recorder/
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Basic Checks 

1. Reboot the desktop  
a. Many desktop problems can be resolved by a reboot.  

2. Determine if any changes have been made  
a. Changes would include Windows updates, new software, or hardware changes.  

3. Review specifications  
a. Ensure minimum PC specifications are in place  

4. Check for network issues  
a. Refer to Task 3 for troubleshooting options  

5. Check for viruses or malware  
6. Disable anti-virus software  

a. Ensure exclusions are set  
7. Clear IE cache  

a. Internet Options→Delete Browsing History  
8. Clear Odyssey cache  

a. Press CTRL + Shift→Double-Click the Odyssey  
9. Odyssey does not always work properly on Surface Pros.   
10. Check to see if user’s desktop is 64 Bit.  
 

Odyssey Installation and Unable to Select Partition upon Installation 

1. Make sure you are on a computer where Odyssey has not been installed, or if it has through some other method, 
uninstall it.  Also, make sure that the computer is not in any other Odyssey Navigator installation collection on 
SCCM.  

2. Add the device in question to a collection that deploys the MSI.  Right now, the only one that does that is Odyssey 
MSI 2 in Device Collections->ITS->Production.  We will add collections for departments as needed. 

3. When the application appears in Software Center, click on it, and install.  This install will show failed with an error 
code of 0x87D00324.  *But* note that it will have put an Odyssey navigator icon on the screen.  Hit retry on the 
install, and it will change to Installed. 

4. If user first sees a an error “not connected to the catalog server, follow the below instructions. 

 

a. Verify what is in the registry at this location: HKEY_LOCAL_MACHINE\SOFTWARE\Tyler 

Technologies\Unity\Gateway\Catalog 

b. It needs to be ODY-app-p.travis.local 

c. User may just need to update his group policy. Please double check.  

5. If user has no partitions, it is possible that the user will need to restart their computer.  
6. Open Odyssey, select your instance, and log in. If you first encounter AD credentials issues, have Department IT/BA 

or Central Admin login, go through step 5-6. Then have the user login with their credentials. This sometimes works 
for users who have never logged into odyssey and have a recent account.  

7. It will start to download and update the program and files.  This too may fail, with an error message that it didn’t 
register something and you might not have the rights.  Again, don’t worry on this.  Close Odyssey. 

8. Restart Odyssey, log in, and it will start the download and update again.  This time it should complete. 
9. It is possible that you will have to select the correct realm name. Depending on which realm you choose it should be 

one of these three options: TXTRAVISSTAGE, TXTRAVISTEST, or TXTRAVISPROD. 
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Force Update Desktop Software  

1. Press “Ctrl + Shift” and Double Click the Odyssey Icon.   

2. Login with your user account.   

3. You will see the below two screens. Click exit on the second screen.  

4. Press “Ctrl + Shift” and Double Click the Odyssey Icon second time.   

5. This will force your desktop to connect to the catalog server and update any changes or cache.    
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Clearing Users Application Cache 

1. Open File Explorer.  
2. Go to C:/ drive then Users.  
3. Select your user name.  
4. Then drill down to the end of this path: C:\Users\CasertS\AppData\Local\Tyler Technologies\Odyssey\Cache.  
5. Open TXTRAVISTEST, select all, delete all.  
6. Open TXTRAVISSTAGE, select all, delete all.  
7. Open TXTRAVISPROD, select all, delete all.  
8. Reopen Odyssey. 
 

Clearing and Rebuilding a Partition 

1. To delete an Odyssey Navigator partition and rebuild it: 
2. Close out of any open Odyssey Navigator sessions 
3. Navigate to the following directory on the PC: C:\Program Files\Tyler Technologies\Odyssey Navigator\Partitions 
4. Find the problem partition and rename or delete it (may need to be logged into the PC as an administrator) 
5. Open the Odyssey Navigator shortcut and select the problem partition 
6. Log back in to rebuild the partition, you will have to select the correct realm name. Depending on which realm you 

choose it should be one of these three options: TXTRAVISSTAGE, TXTRAVISTEST, or TXTRAVISPROD. 
7. Test for functionality to see if the issue is resolved. 

Forms or Documents Loading in the Wrong Office Software 

This is typically due to either the default application on the PC that handles .doc/.docx files being set to OneNote, or the 
user has OneNote set as their default printer. If neither of those are the case, you can try rebuilding the user's 
"Normal.dotm" Word template. 
 
To recreate the Normal.dotm file: 

1. Close out of Word then delete the "Normal.dotm" Word template from the following location: 
C:\Users\"Username"\AppData\Roaming\Microsoft\Templates 

2. Open and close Word to recreate the Normal.dotm temp 
 

Note: If change makes a case duplicate, be sure the user is selecting the document then checking the box that says 

'Print Preview'.  

Scanner Issues 

You can confirm the scanner settings within Odyssey in the following manner: 

1. In Odyssey Navigator 

2. Click 'Find' > 'Case' > 'Case Manager' 

3. Type the appropriate Case Number 

4. Click the 'Search' button 

5. Click the 'Events' tab 

6. Right-click on the appropriate event and select 'Scan Document' 

7. Select the appropriate 'Type' and 'Security Group' 

8. Click the 'Config' button 

9. Click on 'Scan' on the right side of the window 

10. Click 'Select Scanner' and choose the appropriate scanner and click 'Select' 

11. Click on 'Scan' on the right side of the window 

12. Click on 'Display scanner options when scanning' - This will allow you to adjust any scanner settings 
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13. Click 'Exit' and scan something to confirm everything is working as expected. 

**If you do not want to see the 'Scanner Options' dialog box each time you scan, refer to step 12 to disable the setting. 

Printer Settings  

 

Issues with Batch Printing 

1. Check for printer driver 

2. Check desktop printer settings, may need to enable advanced printing.  

3. Reboot if issue persists.  

4. Clear Odyssey Cache if issue persists.  

Seal Not Appearing in Word Forms  

1. Always verify if the users settings are the same as a users whose device is working.   
2. Have user verify on another device to make sure it is just the machine.  
3. Navigate to these settings in Word:  File->Options,->Advanced:  



 8 

   
4. Make sure the Show drawings and text boxes on screen is enabled. The Show picture placeholders may have to 
be enabled.   

 

Forms Opening in Word App instead of Odyssey Window  

1. Check in “Add-ins” for Word Settings. Click on Account Options->Add-ins.  
2. Check Tyler Technologies Add in for Word if not selected.    
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Server Troubleshooting 

 

Servers 

All servers along with their functions and services will either be listed on the Server List in Shark Cage or within IMS 

under configuration then servers and/or system settings. 

Server Isolation 

1. Application Server 
a. Point the Odyssey Assistant at single server instead of to the web cluster and reproduce the issue 

2. Job Server 
a. Stop the Odyssey Job service on all but one job server at a time and requeue the failed job 

3. Integration Server 
a. Review server logs on each integration server in the cluster to see if there are issues 

Tyler Technologies Recommendations 

1. Remove Server from Operation 
a. Remove unstable server from the cluster or disable services until issue has been resolved. 

2. Perform Quick Resolution Process 
a. Reset IIS (IISreset) 
b. Restart all Odyssey services  
c. Bounce all Com+ applications  
d. Reboot the server 

3. Basic Server Troubleshooting 

file:///P:/TYLER%20ODYSSEY/Infrastructure/Servers
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a. Any changes made to server? 
b. Minimum server specifications in place? 
c. Any local network issues? 

4. Analyze Log Files 
a. Windows Event  

i. Both Application and System log entries 
ii. IIS 

iii. \inetpub\logs\LogFiles\W3SVC1 
b. Odyssey Server 

i. \Odyssey\Production\Binary\Odyssey\Non-Configured COM Components\ EMPServer.log 
c. Odyssey Database Error 

i. SELECT TOP 100 * FROM Operations.dbo.ErrLog WHERE ServerName = '<servername>‘ ORDER BY 
ErrorID DESC 

5. Review Monitoring Utilities 
a. Capture and review windows performance counters 

IMS Implementation/Deployment 

1. Always check with Tyler about updates 

2. Complete a Deployment plan (Template found in Odyssey Admin-IMS) 

3. Login to ody-bomgar-p 

4. Open Installation Manager 

5. Go to specific ‘realm’. 

6. Click on check for Software Updates 

7. Select specific software packages. 

8. Click ‘Apply Updates’ located at the bottom of the screen. 

9. Wait and Verify that updates are successful. 

10. Check on any warnings and errors.  

11. Notify Security Operations to return to high mode. 

12. Test updates in realm. 

13. Have users test realm.  
14. From the Control Panel you can stop, start, reboot servers and select services 
15. (Please work out a deployment plan when installing packages) 

Syncing Installed Software 

1. In the IMS console, click the Installed Software tab. 

2. Click Sync, which opens the Sync Software page. 

3. Select the item(s) to be synced, and click Next. 

4. Select servers and/or databases to be synced (Please have a database backup prior) and click Next. 

5. The Progress tab opens and displays progress message updates until the sync operation completes. 

6. Get an image of the messages in the history upon completion.  

Issues with Freezing and Spinning 

Message from departments will be that Odyssey works, but is very slow and users are often encountering a freezing 

spinning wheel.  

1. Check on the DLLHost Special solarwinds alert that has been set.  

2. Servers that have more than .25%(or 25%?), reset the iis on the app servers.  

3. Check the job queue within the Odyssey App Server, run any jobs that have been hung up. 

a. Reset IIS on the server(s) had hung jobs.  
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4. Rerun job.  

5. Verify Odyssey Navigator functions. Reach out to departments that issues should be resolved but to reach out 

immediately if they persist. Continue to monitor the DLL Host Solarwinds alerts.  

6. If issues persist, recycle all app, integration 

OCR Process or Workflow Host Service Alert (Server Troubleshooting) 

Message received from departments:  

The Odyssey OCR process is not working.  Normally users go to the Documents Tab, click the + sign to attach or scan a 

document. They right click on a document then Select 'Perform OCR' . A message is displayed at the bottom of the page 

once the process is complete and the document is converted to PDF during the process.  Currently when we select 

perform OCR, nothing happens. There is no message and the document is not converted.  

1. Check the status of the Workflow Servers (all four). The Workflow Host Service and the OCR process are located in 

this group.  

a. This can be done through Solarwinds or on the server manager.  

b. Always double check the server even if it shows fine in Solarwinds.  

c. Look for errors or an outage with the Workflow Host Service on the server manager.  

d. Often it will only be on 2 out of the 4 servers. 

2. Restart any services that appear to be down from IMS. (Please note you can restart any services on the server itself, 

but it usually is easiest to do it from IMS) 

a. Login to ODY-Bomgar-P 

b. Open IMS for Production.  

c. Go to Tools->Control Panel 

d. Select Restart Services 

e. Select to view by Servers (this just makes it easier) 

f. Go to the workflow servers that are showing errors 

g. Select Odyssey Workflow Host Service, click execute. 

3. Once you get notification that it has restarted, email Department contact to have them verify that process is 

working again.  

4. If user reports later that it has stopped working again, repeat steps 1-3. If user reports for a third time, just go ahead 

and restart all workflow servers.  

a. Restarting a server can be done from IMS using same process as Step 2, select reboot server instead.  

Adding a System Wide Message 

The example below would post a larger font, bold, red message: 

<font size=5 color=red> <b> NOTICE: The TEST environment will be unavailable from ---- to ----- </b></font> 
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Syncing Process Builder and Process Builder Rights 

1. Follow instructions for syncing the following list of packages. Select the database instance when syncing.  

a.  Infrastructure→OdyInt→Odyssey Bus Adaptor 

b. Infrastructure→OdyInt→ESB Message Publisher CBR 

 Note: This package may not appear until the Odyssey Bus Adaptor package is 

 installed. 

c. Case Manager→Additional Tabs→All→Party Location Additional Tab (7338.1 & 6926) 

d. Infrastructure→OdyInt→Common Integration 

e. Infrastructure→OdyInt→Case Manager Integration 

f. System→Process Builder→Shared Configuration→Shared Configuration Core Infrastructure 

g. System→Process Builder→Infrastructure→Odyssey Process Builder Infrastructure 

h. System→Process Builder→Libraries→Core Libraries 

2. Once completed. Add the following rights to CM – Process Builder role.  

a. Please see page 61 of the Odyssey Process Builder Administratoin Guide in Shark Cage->Tyler Odyssey-

>Administration->Process Builder.  

b. Please note, there is an error in the documentation, all the rights are found in Case Manager not 

System. 

Database Troubleshooting 

Databases 

All ECR view information can be found at the following link: file://ody-app1-s/TRAVIS_TECH_INFO/ECRViews/.  

All Tyler Technologies Database Information can be found at the following link: file://ody-app1-

s/TRAVIS_TECH_INFO/ERD/.       

Tyler Technologies Recommendations 

1. Database Server Troubleshooting 

a. Perform basic server troubleshooting (Task 5) 

2. SQL Connection Issue Troubleshooting 

a. Test connectivity from the application servers. 

b. Verify that the SQL Server service is running for the instance in question. 

file://///ody-app1-s/TRAVIS_TECH_INFO/ECRViews/
file://///ody-app1-s/TRAVIS_TECH_INFO/ERD/
file://///ody-app1-s/TRAVIS_TECH_INFO/ERD/
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c. Verify SQL Browser service is running and port 1433 (Default) is open 

3. SQL Server Error Troubleshooting 

a. Review errors in this table Operations.dbo.ErrLog Order By ErrorID Desc 

4. SQL Performance 

a. Non-recurring problem 

i. Use sp_who2 and Kill <spid> to identify and resolve blocking 

ii. Profile database for Stored Procedures/RPC:Completed and TSQL/SQL:BatchCompleted with a 

duration of 2000 

1. Use sp_recompile <proc name> to fix sp’s with long duration 

Network Troubleshooting 

All LANWAN configuration and information should be found here: LANWAN SharePoint. 

All information about portals and load-balancing can be found on the Server list in Shark Cage.  

1. Networking Infrastructure Checks 
a. Local switches and/or firewalls for both physical and configuration changes. 

2. Ping Test 
a. ping <application_cluster_name> 
b. ping <application_cluster_IP address> 

3. Trace Route or Pathping Test 
a. tracert <application_cluster_IP address>. 
b. pathping <application_cluster_IP address>. 

4. IE Browser Test 
a. Browse to <application_cluster_name>/AdministrationSite. 

5. Fiddler Test 
a. Run Fiddler, and then launch the Odyssey Assistant 

6. Network Log File 
a. -NetworkLogFile %TEMP%\Odyssey.xml -NetworkLogMask 

 

HOW TO SEE IF THERE IS AN F5 BLOCK – Need to Document 

Blocked URL 

When landing on a Portal or Public Access URL or getting script errors. Take a snapshot of the Support ID and submit a 
Help Desk ticket.  

Basic System IT Functions 

Create a User/User Modification 

1. Go to Configure>System>Security>Users>Odyssey Users. 

2. Search for model user. 

3. Right Click model user in the search results and select Copy User.  

4. Enter a User ID.  

http://sharepoint/its/eis/LANWAN/_layouts/15/VisioWebAccess/VisioWebAccess.aspx?id=/its/eis/LANWAN/Drawings/Services/Odyssey/TC-Odyssey%20Infrastructure%20Traffic%20Flow.vsdx&Source=http%3A%2F%2Fsharepoint%2Fits%2Feis%2FLANWAN%2FDrawings%2FForms%2FAllItems%2Easpx%3FRootFolder%3D%252Fits%252Feis%252FLANWAN%252FDrawings%252FServices%252FOdyssey%26FolderCTID%3D0x0120005D6E2E828E5ED147A8DEB1540E772FB6%26View%3D%257B96ADE451%252DA146%252D4948%252D9DBD%252D01C2946B1EF7%257D
file://///ent-isilonc1-data/dept/its/bus_shared/Shark%20Cage/TYLER%20ODYSSEY/Infrastructure/Servers
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5. Edit the fields based on the new user.  

 
6. Click Save.  

Create a Role/Role Modification 

1. Go to Configure>System>Security>Roles.  

2. Select which node you need to edit roles in.  

3. Click on Add Global Role.  

4. Give the role a unique name using standards NODE-DEPT TITLE, click continue. 

 

5. ALWAYS insert a description of what the role will be used for. 

6. Set the Effective and Obsolete Dates if necessary. 

7. Search for each right or activity or scroll through the options.  

8. Select each box to grant a right or activity for the needed role.  

9. Double Select each box to deny access for each right or activity. 

10. Triple Select to unselect each box.  

11. Use Show Descriptions to assist in navigating through each right or activity. 
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12. You can Select All Boxes by click Grant All, Deny All, and Clear All.  

13. Once you have added all rights and activities, click save. 

Courts Project Role and User Update Process 

1. Complete Role updates separately. 

2. Grab user list from working file on Rights/Roles Team (Filter by dept and/or location if possible).  

a. Link to User List Working: https://tc365.sharepoint.com/sites/tc365-OdyRightsRoles-

InformationTechnologyService/_layouts/15/Doc.aspx?OR=teams&action=edit&sourcedoc={E6D986BA-

6931-4ED7-B389-4BB69A277CF4}  

b. Make Modifications on working file while completing updates. (Add User Alias, notes on data entry) 

c. Compare to User List Report if necessary: http://ody-sql1-t/Reports/browse/OtherOdySSRSReports 

(TEST and PROD have the best tests) 

3. Enter/Modify users in STAGE/STAGE based on item instructions.  

4. Run User List Audit Report from Odyssey SSRS to send to group for review. Make modifications as necessary.  

a. http://ody-sql1-t/Reports/browse/OtherOdySSRSReports  

5. Send to user group to review and make notes of changes/typos. 

6. Update changes in STAGE.  

7. Update item as Ready for PROD for Admin Group to review. (It is ok if this is done retroactively) 

a. Link to Issues/Change List:  https://tc365.sharepoint.com/sites/tc365-OdyRightsRoles-

InformationTechnologyService/Lists/RightsRoles%20Issues/Grouped.aspx 

8. Make all updates in TEST/PROD once approved status is set. 

9. Make sure all users have Signatures in PROD at the least. Please see adding signatures instructions in this  

Entering and Updating Codes 

1. Search for the code type. As an example, we are using Case Cross Reference Numbers. The breadcrumbs will be, 

Configure>Cases>Codes>Details, the path can be different dependent on the code type.   

2. Navigate and select the node that you will be adding codes too. If you are instructed to have it all nodes, select 

Case Manager. If it is a system code, select system.  

3. Select the code you need to update or on the blue table header of the data table, click on the + sign on the far 

right to add a code.  

4. Enter description, case category, and effective and obsolete dates.  

The edit screen will be dependent on the type of code you are adding or updating. If there are options you need to enter 

which were not given, clarify with ticket requestor or Tyler Support. 

Editing Case Types and Document Types 

1. Go to menu and complete search for document or case types.  

Configure->Cases->Codes->Details 

Configure->Document Management-> Codes->Document Types 

2. Select the correct product and the correct node. 

3. Select the code to edit.  

https://tc365.sharepoint.com/sites/tc365-OdyRightsRoles-InformationTechnologyService/_layouts/15/Doc.aspx?OR=teams&action=edit&sourcedoc=%7bE6D986BA-6931-4ED7-B389-4BB69A277CF4%7d
https://tc365.sharepoint.com/sites/tc365-OdyRightsRoles-InformationTechnologyService/_layouts/15/Doc.aspx?OR=teams&action=edit&sourcedoc=%7bE6D986BA-6931-4ED7-B389-4BB69A277CF4%7d
https://tc365.sharepoint.com/sites/tc365-OdyRightsRoles-InformationTechnologyService/_layouts/15/Doc.aspx?OR=teams&action=edit&sourcedoc=%7bE6D986BA-6931-4ED7-B389-4BB69A277CF4%7d
http://ody-sql1-t/Reports/browse/OtherOdySSRSReports
http://ody-sql1-t/Reports/browse/OtherOdySSRSReports
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4. Modify as requested.  

  

Editing Document Security Groups 

1. Go to menu and complete a search for document security groups.  

Configure->Document Management->Codes 

2. Select the correct product and the correct node. 

3. Select the code to edit.  

4. Modify as requested. Common requests are adding role/user access. Remember you may need to modify the 

document type as well.  

 
 

Editing Case Security Groups 

1. Go to menu and complete search for case security group.  

Configure->Cases->Codes->Details 

2. Select the correct product and the correct node. 

3. Select the code to edit.  
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4. Modify as requested. Common requests are added security groups and public view access.  

 

Editing Case Event Types 

1. Go to menu and complete search for case security group.  

Configure->Cases->Codes->Events 

2. Select the correct product and the correct node. 

3. Select the code to edit. 

4. Modify as requested. Common requests are adding security groups. You may need to scroll and select add for 

additional access to modify. 

 

Hiding Documents from Public View 

1. Go to menu and complete a search for document security groups.  

Configure->Document Management->Codes 

2. Select the correct product and the correct node. 

3. Select the code to edit.  

4. Under the System-Wide Document Security Group Behavior, select “Not for Public View”. 

Editing Back/Future Date Configuration 

1. Go to Back/Future Date Configuration.  

Configure->Financials 
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2. Select the product.  

a. Case Manager - System Wide Only 

 
b. Financial Manager - Will need to select the correct node 

 
3. Enter number of days requested.  

4. Click Save.  

Editing the Organization Chart Attributes and Structure (Central IT) 

 

Will request additional information from Tyler Technologies.  
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Management of Cashiering Stations and Receipt Pools 

1. Set up a receipt header.  

2. Set up the Receipt Pool.  

3. Set up the Cashiering Station. 

Verifone Install  

Gather Information 
  
Step 1: Restart the verifone machine.  
Step 2: Follow the screens, click run when you get to run application screen.  
Step 3: Note the IP address when it appears.  
Step 4: Note the serial number of the machine. 
Step 5: Note the cashering station number.  
  
Input into Odyssey 
  
Step 1: Verify that you have verifone role rights under cash management 
Step 2: Add device under credit card machines, use serial number and LOCTYPENumber, ex. JP3V2 is Justice of the Peace 
Verifone station 2. 
Step 3: Search for verfione and add device with serial number and IP address, Test IP, make sure everything is open, save 
Step 3 must be done within the cashering area connected to the IP. 
  
Setup and test on Station 
  
Step: 4: Search for cashier station, select station (NEED TO KNOW!), update settings, change payment processer, type, 
and device.  
Step 5: Enter code into verifone machine, hit enter 
Step 6: Search for Tender method, verify that verifone credit card payment is in the system 
Step 7: Process a test payment 
Step 8: Verify payment goes through 
 

Configuring Forms 

Notes: All seals on forms are configured directly on the form template. 

1. Go to forms configuration. Select correct node. 
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2. Select the word icon to open an existing form. It will open inside word inside of odyssey.  

The editing buttons on the side are the only editing capabilities within Odyssey. The suggestion is to Ctrl + A, to select all, Copy it with Ctrl + V, and 

paste in a new word document. Make your edits and then copy and paste back in the window in odyssey. Hit Save found on the side menu.  
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3. Use the + found in the header of the main screen to add forms. (MORE INSTRUCTIONS COMING).  

Adding Cashier IDs 

1. Go to Users -> Configure -> System -> Security 

2. Search for user using AD credentials if possible. 

3. Enter what users have requested their cashier ID to be, I.e. county clerk civil is first initial and last name. 

 

4. Save. 

Adding Users to Connected Isilion Folders 

1. Login to Braincloud with your Admin credentials. (If you do not have this, determine with your supervisor if this 

is a function for you).  

2. Go to windows explorer and navigate to the folder path. Example: 

\\Odyfiles\apps\Odyssey\OdysseyTest\Documents\DistrictClerk\ 

3. Determine which AD group or rule users should be added to, dependent on requirements.  

4. Go to Active Directory Users and Computers 

5. Navigate to proper group.  

6. Click on Members and then add.  

7. Find members and click ok. Then Save.  

8. Verify users are added.  

Updated API Message Codes 

1. Login to Odyssey.  

2. Search for API, select, API Security Message Confiugration. 

3. Search for the requested API or click + to create new one.  

4. Click on the Search icon in the system wide user section.  

5. Find the user(s) to add, and select them, click continue. 

6. Make any additional modifications necessary.  

7. Click Save.  

 

file://///Odyfiles/apps/Odyssey/OdysseyTest/Documents/DistrictClerk/
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Adding e-Signatures 

Sample blank e-Signature template: 
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Completed template: Odyssey_signature_Sample.pdf 

 

 

Add Signature and Initials: 

1. Please print the Signature Template, 

2. Add your signature to upper box and stay within, and do not cross,  the horizontal and vertical dash lines.  (See 

attached sample:  Odyssey_signature_Sample.pdf) 

3. Add your initials to square box below and again stay within the horizontal and vertical dash lines 

4. DO NOT cut and paste you signature, it must be sign.  Odyssey cannot process cut and paste signatures. 

5. Scan the document and e-mail back to ITS – Odyssey Administrator or attached to the Change Gear ticket. 

To Add the Signature: 

6. Save the signed template on your computer as you will refer to it later. 

7. Log into Odyssey and click on the user. 

8. Click on “e-signature” 

9. Select “Import Signature/Initials Image”, this will open a window for you select the template you saved in step 6. 

10. Odyssey will automatically copy the signature and initials.   

11. If you’re satisfied, then step 15. 

12. If the signature was not copied correctly, click on “Select Signature” and use the red box to surround the 

signature, then click “Capture Signature” 
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13. On either step 11 or step 12, you have the option of “moving” the signature so that it is displayed correctly. 

14. The same steps apply to the initials. 

15.  “Select Signature classification”, the drop down will allow you to select the option. 

16.  Press “Save’. 

Canceling a Stuck Job 

1. Go to Menu – Search for Job 

2. Select View Job Queue. 

3. On the screen below you will locate the job that is stuck. You can determine this based on the request and/or 

how long it has been there, anything older than a day could be stuck.  

 

4. Right Click the stuck job, and select Cancel. You can also view parameters from here. 

5. Select Ok to finish.  

6. The green status will turn orange, you should wait to confirm that it is done cancelling and disappears.  

7. Notify users if they need to rerun a report.  
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